Einträge von websecurity

Contao 2.11.2 verfügbar

Contao Version 2.11.2 ist verfügbar. Das Bugfix-Release behebt zwei Sicherheits-Schwachstellen, von denen eine als ernst einzustufen ist. 

Sicherheitslücke im WordPress TimThumb

Gravierende Sicherheitslücke erlaubt Ausführung von Schadcode TimThumb wird in Hunderten von Plugins und Themes (auch kostenpflichtige) verwendet, in eben diesem TimThumb Script exisitiert nun seit Monaten eine Sicherheitslücke,